先日公開いたしましたBlognPlus v2.6.8のPostgreSQL版にて、動作エラーが出る不具合がありました。

現在は修正版を公開していますが、2011年11月6日(AM11時)までにv2.6.8をダウンロード(新規インストール・差分アップデート両方)をされた方は、以下のファイルをダウンロードして差し替え(FTPソフトで上書きアップロード)をしてください。

なお、この不具合はPostgreSQL版以外では発生いたしませんので、それ以外のMySQL版、Text版、TxtSQL版をご利用の方はダウンロードする必要はございません。

このたびはユーザーの皆様にご迷惑をおかけしてすみませんでした。

■ BlognPlus v2.6.8 PostgreSQL版 差分ファイル
ダウンロード

■ 差し替え方法
・上記ファイルをダウンロードしたのち、ファイルを解凍
・FTPソフトにてdatabaseディレクトリ内に解凍したファイル(db_postgresql.php)を上書きアップロード

以上で対応できます。
[ お知らせ | 2011年11月06日 AM 10時55分 ]
←BACK TOP↑ NEXT→